RubyGems Navigation menu

mysql2_downcase 0.0.2

mysql2 driver that helps you to work with PHP-based databases having uppercased columns. Connect with this driver and use User.first.id instead of User.first.ID

Versions:

  1. 0.0.3 - August 30, 2011 (7.5 KB)
  2. 0.0.2 - August 30, 2011 (7.5 KB)
  3. 0.0.1 - August 30, 2011 (7 KB)

Runtime Dependencies (2):

  • activerecord ~> 3.1.0.rc1
  • mysql2 >= 0
  • Development Dependencies (4):

  • bundler ~> 1.0.0
  • jeweler ~> 1.6.4
  • rcov >= 0
  • shoulda >= 0
  • Owners:

    Authors:

    • Danil Pismenny

    SHA 256 checksum:

    46b8c3df3ee97dcba0c36bbee550576bb9124cf4014441d6b2a95c5d4a780673

    Total downloads 8,431

    For this version 2,480

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: