RubyGems Navigation menu

muck-oauth 0.2.4

A simple wrapper for the oauth and oauth-plugin gems so that it is faster to include oauth in muck based applications.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.2.4 - June 02, 2010 (3,27 MB)
  2. 0.2.3 - June 02, 2010 (3,27 MB)
  3. 0.2.2 - May 18, 2010 (3,27 MB)
  4. 0.2.1 - April 28, 2010 (3,27 MB)
  5. 0.2.0 - April 28, 2010 (3,27 MB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (10):

agree2 >= 0
fireeagle >= 0
linkedin ~> 0.1.2
muck-users >= 0
oauth >= 0.3.6
oauth-plugin ~> 0.3.14
overlord >= 0
portablecontacts >= 0.1.0
twitter ~> 0.9.5

dependencias de Development (2):

babelphish >= 0
shoulda >= 0

Propietarios:

Autores:

  • Justin Ball

SHA 256 checksum:

a92fee33dc6b16714321a0453a67e1859e42fddc028bb3ea815564383098debf

Total de descargas 57.078

Para esta versión 4.600

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: