RubyGems Navigation menu

muck-oauth 0.2.2

A simple wrapper for the oauth and oauth-plugin gems so that it is faster to include oauth in muck based applications.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.4 - June 02, 2010 (3.3 MB)
  2. 0.2.3 - June 02, 2010 (3.3 MB)
  3. 0.2.2 - May 18, 2010 (3.3 MB)
  4. 0.2.1 - April 28, 2010 (3.3 MB)
  5. 0.2.0 - April 28, 2010 (3.3 MB)
显示所有版本 (共 16 个)

Runtime 依赖 (10):

agree2 >= 0
fireeagle >= 0
linkedin ~> 0.1.2
muck-users >= 0
oauth ~> 0.3.6
oauth-plugin ~> 0.3.14
overlord >= 0
portablecontacts >= 0.1.0
twitter ~> 0.9.5

Development 依赖 (2):

babelphish >= 0
shoulda >= 0

业主:

作者:

  • Justin Ball

SHA 256 校验和:

90c72600517f88b1605b46ddf8e2a1e171be15e19e9de3244ccc50baf58077c3

下载总量 55,909

这个版本 3,395

许可:

需要的 Ruby 版本:

链接: