RubyGems Navigation menu

mongoid_i18n 0.5.1

This gem aims to be a transparent way to deal with localizable fields. Basically use localized_field() instead of field() and that's it. It will take care of locales for you when using find or criteria.

Versions:

  1. 0.5.1 - October 17, 2011 (10 KB)
  2. 0.5.0 - October 08, 2011 (10 KB)
  3. 0.4.0 - October 06, 2011 (10 KB)
  4. 0.3.1 - July 08, 2011 (9.5 KB)
  5. 0.3.0 - May 08, 2011 (10 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • mongoid >= 2.1.0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Rodrigo Álvarez

    SHA 256 checksum:

    ce4bc20d03698461b98a7a503277bed6a3836ce5bd12bfe306eb0c23ed33777a

    Total downloads 49,551

    For this version 16,094

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: