RubyGems Navigation menu

mongoid 5.4.1

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 9.0.0 - May 01, 2024 (776 KB)
  2. 8.1.5 - February 28, 2024 (738 KB)
  3. 8.1.4 - November 22, 2023 (737 KB)
  4. 8.1.3 - October 23, 2023 (736 KB)
  5. 8.1.2 - August 24, 2023 (733 KB)
  6. 5.4.1 - October 08, 2019 (424 KB)
Show all versions (351 total)

Runtime Dependencies (4):

activemodel ~> 4.0
mongo >= 2.5.1, < 3.0.0
origin ~> 2.3
tzinfo >= 0.3.37

Owners:

Pushed by:

Authors:

  • Durran Jordan

SHA 256 checksum:

ab5dd3be45b6f4d1f16aa4d5ade5603e8d275aaebe1778ecd72604fbc9342ed8

Total downloads 36,909,113

For this version 554,063

License:

MIT

Required Ruby Version: >= 1.9

Required Rubygems Version: >= 1.3.6

Links: