RubyGems Navigation menu

mongoid 2.0.2

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.3.3 - September 10, 2021 (636 KB)
  2. 7.3.2 - August 03, 2021 (632 KB)
  3. 7.3.1 - July 15, 2021 (632 KB)
  4. 7.3.0 - May 08, 2021 (628 KB)
  5. 7.2.6 - September 10, 2021 (623 KB)
  6. 2.0.2 - May 22, 2011 (113 KB)
Show all versions (324 total)

Runtime Dependencies (3):

  • activemodel ~> 3.0
  • mongo ~> 1.3
  • tzinfo ~> 0.3.22
  • Development Dependencies (4):

  • bson_ext ~> 1.3
  • mocha = 0.9.8
  • rspec ~> 2.6
  • watchr = 0.6
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    d408f358d9f346253da5a5f83a10723c49345f9142006f3b5b4d2adcf025a95e

    Total downloads 19,780,204

    For this version 75,706

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: