RubyGems Navigation menu

mongoid-rspec-callbacks-dazzl 1.0.2

This gem is meant to be use with mongoid-rpsec, altought it works by itself. Syntax is the same as shoulda-callback-matchers.

Versions:

  1. 1.0.2 - September 23, 2021 (21 KB)
  2. 1.0.2.pre.1266120616 - September 23, 2021 (21.5 KB)
  3. 1.0.1 - May 31, 2021 (21 KB)
  4. 1.0.1.pre.892775076 - May 31, 2021 (21.5 KB)
  5. 1.0.0 - May 31, 2021 (21 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • activesupport ~> 6.1.3.1
  • mongoid ~> 7.2, >= 7.2.2
  • mongoid-rspec ~> 4.1
  • Development Dependencies (9):

  • pry-byebug ~> 3.9
  • rake ~> 13.0, >= 13.0.3
  • reek ~> 6.0.4
  • rspec ~> 3.10
  • rubocop ~> 1.13.0
  • rubocop-performance ~> 1.11, >= 1.11.1
  • rubocop-rspec ~> 2.3
  • simplecov ~> 0.21.2
  • simplecov_json_formatter ~> 0.1.3
  • Owners:

    Pushed by:

    Authors:

    • VAILLANT Jeremy

    SHA 256 checksum:

    a16bf94be20f3b11a18a4361b4148d54b4e54651fefb87cebb058a9d302c9166

    Total downloads 2,791

    For this version 150

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 2.6.0

    Links: