RubyGems Navigation menu

mongoid-enum 0.4.0

Heavily inspired by DDH's ActiveRecord::Enum, this little library is there to help you cut down the cruft in your models and make the world a happier place at the same time.

Versions:

  1. 0.4.0 - November 10, 2015 (10,5 ko)
  2. 0.3.0 - July 22, 2015 (10,5 ko)
  3. 0.2.0 - July 12, 2014 (10 ko)
  4. 0.1.1 - November 06, 2013 (9,5 ko)
  5. 0.1.0 - November 06, 2013 (9,5 ko)

Dépendances de Runtime (1):

mongoid ~> 5.0

Dépendances de Development (5):

bundler ~> 1.3
guard-rspec ~> 4.6.2
mongoid-rspec ~> 3.0
rake >= 0
rspec ~> 3.1

Propriétaires:

Auteurs:

  • Nicholas Bruning

Total de contrôle SHA 256:

5221da04e1ef362ff427c6986466563395e2bc33c85447b621e5f8d25552b4e4

Total de téléchargements 384 832

Pour cette version 310 519

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: