RubyGems Navigation menu

mongo_kerberos 2.1.1

Adds Kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.1 - June 12, 2023 (18.5 KB)
  2. 2.1.0 - January 11, 2019 java (20.0 KB)
  3. 2.1.0 - January 11, 2019 (18.5 KB)
  4. 2.0.0 - March 25, 2015 java (23.0 KB)
  5. 2.0.0 - March 25, 2015 (24.0 KB)
显示所有版本 (共 27 个)

Runtime 依赖 (1):

mongo ~> 2.0

业主:

推送:

作者:

  • Emily Stolfo, Durran Jordan

SHA 256 校验和:

6aaa8845284c2513b7b0475a4117e0f5eae21b4cf8067430f98678cb11595cf7

签名有效期:

January 31, 2023 - January 31, 2024 (过期)

下载总量 65,470

这个版本 402

许可:

Apache License Version 2.0

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: >= 1.3.6

链接: