RubyGems Navigation menu

mongo_kerberos 2.1.1

Adds Kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.1.1 - June 12, 2023 (18,5 ko)
  2. 2.1.0 - January 11, 2019 java (20 ko)
  3. 2.1.0 - January 11, 2019 (18,5 ko)
  4. 2.0.0 - March 25, 2015 java (23 ko)
  5. 2.0.0 - March 25, 2015 (24 ko)
Voir toutes les versions (27)

Dépendances de Runtime (1):

mongo ~> 2.0

Propriétaires:

Pushed by:

Auteurs:

  • Emily Stolfo, Durran Jordan

Total de contrôle SHA 256:

6aaa8845284c2513b7b0475a4117e0f5eae21b4cf8067430f98678cb11595cf7

Signature validity period:

January 31, 2023 - January 31, 2024 (expired)

Total de téléchargements 65 441

Pour cette version 399

License:

Apache License Version 2.0

Version de Ruby requise: >= 1.9.3

Required Rubygems Version: >= 1.3.6

Liens: