RubyGems Navigation menu

model_driven_api 3.0.6

Ruby on Rails REST APIs built by convention using the DB schema as the foundation, please see README for mode of use.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.2.2 - May 27, 2024 (19,5 KB)
  2. 3.2.1 - May 23, 2024 (19,5 KB)
  3. 3.2.0 - May 10, 2024 (19,5 KB)
  4. 3.1.13 - April 10, 2024 (19,5 KB)
  5. 3.1.12 - April 03, 2024 (19,5 KB)
  6. 3.0.6 - February 12, 2023 (20,5 KB)
Toon alle versies (62 totaal)

Runtime afhankelijkheden (6):

deep_merge ~> 1.2
jwt ~> 2.4
rack-cors ~> 1.1
ransack ~> 3.2

Development afhankelijkheden (1):

sqlite3 >= 0

Eigenaren:

Pushed by:

Authors:

  • Gabriele Tassoni

SHA 256 checksum:

5ca1e408d95f5b45ecca276393883d2eab53f3c253cb02588a6697cc28f13d62

Total downloads 56.571

Voor deze versie 379

Licentie:

MIT

Required Ruby Version: >= 0

Links: