RubyGems Navigation menu

model_driven_api 2.4.1

Ruby on Rails REST APIs built by convention using the DB schema as the foundation.

Versions:

  1. 2.5.3 - June 03, 2022 (21 KB)
  2. 2.5.2 - June 01, 2022 (21 KB)
  3. 2.5.1 - May 11, 2022 (21 KB)
  4. 2.5.0 - February 11, 2022 (21 KB)
  5. 2.4.5 - February 11, 2022 (21 KB)
  6. 2.4.1 - September 07, 2021 (20.5 KB)
Show all versions (36 total)

Runtime Dependencies (8):

deep_merge ~> 1.2
jwt ~> 2.2
kaminari ~> 1.2
multi_json ~> 1.14
rack-cors ~> 1.1
ransack ~> 2.3

Owners:

Pushed by:

Authors:

  • Gabriele Tassoni

SHA 256 checksum:

4a7e1bd4c4887c1d297f5fdb447d4e3e3a3b989e8eaf8a6a8de316360484c5ab

Total downloads 41,684

For this version 1,057

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: