RubyGems Navigation menu

model_driven_api 2.4.0

Ruby on Rails REST APIs built by convention using the DB schema as the foundation.

Versions:

  1. 2.5.3 - June 03, 2022 (21 KB)
  2. 2.5.2 - June 01, 2022 (21 KB)
  3. 2.5.1 - May 11, 2022 (21 KB)
  4. 2.5.0 - February 11, 2022 (21 KB)
  5. 2.4.5 - February 11, 2022 (21 KB)
  6. 2.4.0 - May 28, 2021 (20.5 KB)
Show all versions (36 total)

Runtime Dependencies (8):

deep_merge ~> 1.2
jwt ~> 2.2
kaminari ~> 1.2
multi_json ~> 1.14
rack-cors ~> 1.1
ransack ~> 2.3

Owners:

Pushed by:

Authors:

  • Gabriele Tassoni

SHA 256 checksum:

ae36b8516a49a9b1f22857965fb56d6aef194958dd94ad0071fff081c3b0f88c

Total downloads 41,863

For this version 1,531

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: