RubyGems Navigation menu

mini_magick 4.10.0

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 4.12.0 - December 07, 2022 (18,5 KB)
  2. 4.11.0 - November 06, 2020 (18,5 KB)
  3. 4.10.1 - January 06, 2020 (18 KB)
  4. 4.10.0 - January 06, 2020 (18 KB)
  5. 4.9.5 - July 18, 2019 (18 KB)
Toon alle versies (72 totaal)

Development afhankelijkheden (6):

guard >= 0
rake >= 0
rspec ~> 3.5.0
webmock >= 0

Requirements:

You must have ImageMagick or GraphicsMagick installed

Eigenaren:

Pushed by:

Authors:

  • Corey Johnson, Hampton Catlin, Peter Kieltyka, James Miller, Thiago Fernandes Massa, Janko Marohnić

SHA 256 checksum:

e52e002bbada28f6ab6429407288c0cf4b066ff877630f786565463fb800c586

Total downloads 202.712.035

Voor deze versie 50.757

Licentie:

MIT

Required Ruby Version: >= 2.0

Links: