RubyGems Navigation menu

mini_magick 4.10.1

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.12.0 - December 07, 2022 (18.5 KB)
  2. 4.11.0 - November 06, 2020 (18.5 KB)
  3. 4.10.1 - January 06, 2020 (18 KB)
  4. 4.10.0 - January 06, 2020 (18 KB)
  5. 4.9.5 - July 18, 2019 (18 KB)
Show all versions (72 total)

Development Dependencies (6):

guard >= 0
rake >= 0
rspec ~> 3.5.0
webmock >= 0

Requirements:

You must have ImageMagick or GraphicsMagick installed

Owners:

Pushed by:

Authors:

  • Corey Johnson, Hampton Catlin, Peter Kieltyka, James Miller, Thiago Fernandes Massa, Janko Marohnić

SHA 256 checksum:

e939d2c70c8002233fc6b1eecfe762f38a156d69ad31a87160205870be08f852

Total downloads 184,607,110

For this version 35,546,137

License:

MIT

Required Ruby Version: >= 2.0

Links: