RubyGems Navigation menu

metasploit_data_models 6.0.0

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.0.3 - October 04, 2023 (176 KB)
  2. 6.0.2 - January 31, 2023 (175 KB)
  3. 6.0.1 - December 21, 2022 (175 KB)
  4. 6.0.0 - November 29, 2022 (175 KB)
  5. 5.0.6 - November 01, 2022 (176 KB)
Show all versions (190 total)

Runtime Dependencies (9):

activerecord ~> 7.0
activesupport ~> 7.0
pg >= 0
railties ~> 7.0
recog >= 0
webrick >= 0

Development Dependencies (7):

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

c0ec5e36ae8508aa0155f90085a4db8071c916f47bf357c8ed74502124f436e2

Signature validity period:

October 07, 2020 - November 06, 2023 (expired)

Total downloads 3,116,648

For this version 558

Licenses:

N/A

Required Ruby Version: >= 2.7

Links: