RubyGems Navigation menu

metasploit-concern 4.0.0

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.1 - January 31, 2023 (18.5 KB)
  2. 5.0.0 - November 29, 2022 (18.5 KB)
  3. 4.0.5 - September 02, 2022 (18.5 KB)
  4. 4.0.4 - April 05, 2022 (18.5 KB)
  5. 4.0.3 - September 16, 2021 (18.5 KB)
  6. 4.0.0 - April 28, 2021 (18.5 KB)
Show all versions (37 total)

Runtime Dependencies (3):

activemodel ~> 6.0
activesupport ~> 6.0
railties ~> 6.0

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Metasploit Hackers

SHA 256 checksum:

1163ec578421a36529b7ce55db1fa8e867201a035f557898e4809803e223b756

Total downloads 2,520,349

For this version 1,479

License:

BSD-3-clause

Required Ruby Version: >= 2.4.0

Links: