RubyGems Navigation menu

metasploit-concern 3.0.0

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versionen:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 3.0.0 - January 30, 2020 (18,5 KB)
Zeige alle Versionen (34 total)

Runtime Abhängigkeiten (3):

Development Abhängigkeiten (2):

Besitzer:

Pushed by:

Autoren:

  • Luke Imhoff

SHA 256-Prüfsumme:

c2b1d0375746372de186a0fad9b8c654182545df6a857ea6d5bb8878416e4981

Downloads insgesamt 2.201.601

Für diese Version 112.974

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

BSD-3-clause

Erforderliche Ruby-Version: >= 2.2.0

Links: