RubyGems Navigation menu

metasploit-concern 2.0.4

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versiones:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 2.0.4 - May 11, 2017 (19 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (3):

dependencias de Development (2):

Propietarios:

Autores:

  • Luke Imhoff

SHA 256 checksum:

b806ea9787e52050b3af887756a9442f4b8c977c6d62b9bf9320c3ce7cf10b4f

Total de descargas 2.201.292

Para esta versión 27.593

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-3-clause

Versión de Ruby requerida: >= 2.2.0

Enlace: