RubyGems Navigation menu

metasploit-concern 2.0.3

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versies:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 2.0.3 - November 21, 2016 (19 KB)
Toon alle versies (34 totaal)

Runtime afhankelijkheden (3):

Development afhankelijkheden (2):

Eigenaren:

Authors:

  • Luke Imhoff

SHA 256 checksum:

e3e8ecfd767d3e3b1713cebd160f9d79a3ccd70355a89d031aab6b299f65df7c

Total downloads 2.201.559

Voor deze versie 45.560

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

BSD-3-clause

Required Ruby Version: >= 2.1

Links: