RubyGems Navigation menu

metasploit-concern 1.0.0.pre.rails.pre.4.0

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 4.0.4 - April 05, 2022 (18.5 KB)
  2. 4.0.3 - September 16, 2021 (18.5 KB)
  3. 4.0.2 - May 05, 2021 (18.5 KB)
  4. 4.0.1 - April 29, 2021 (18.5 KB)
  5. 4.0.0 - April 28, 2021 (18.5 KB)
  6. 1.0.0.pre.rails.pre.4.0 - April 29, 2015 (13 KB)
Show all versions (34 total)

Runtime Dependencies (3):

  • activerecord < 4.1.0, >= 4.0.9
  • activesupport < 4.1.0, >= 4.0.9
  • railties < 4.1.0, >= 4.0.9
  • Development Dependencies (1):

    Owners:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    8baea889223c130ad43f8b196580876f79b7ac92439f746122bf104f616d3134

    Total downloads 2,154,472

    For this version 1,605

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-clause

    Required Ruby Version: >= 2.1

    Required Rubygems Version: > 1.3.1

    Links: