RubyGems Navigation menu

metasploit-concern 0.4.0

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 3.0.0 - January 30, 2020 (18.5 KB)
  2. 2.0.5 - June 28, 2017 (18.5 KB)
  3. 2.0.4 - May 11, 2017 (19 KB)
  4. 2.0.3 - November 21, 2016 (19 KB)
  5. 2.0.2 - November 17, 2016 (19 KB)
  6. 0.4.0 - April 15, 2015 (13 KB)
Show all versions (27 total)

Runtime Dependencies (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • Owners:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    10449ee282a1687c755ce4673ba348595ce19ab9fc06b2041923aec1cadfb5f7

    Total downloads 1,545,233

    For this version 13,171

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-clause

    Required Ruby Version: >= 2.1

    Links: