RubyGems Navigation menu

metasploit-concern 0.3.1

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 4.0.4 - April 05, 2022 (18,5 ko)
  2. 4.0.3 - September 16, 2021 (18,5 ko)
  3. 4.0.2 - May 05, 2021 (18,5 ko)
  4. 4.0.1 - April 29, 2021 (18,5 ko)
  5. 4.0.0 - April 28, 2021 (18,5 ko)
  6. 0.3.1 - April 13, 2015 (12,5 ko)
Voir toutes les versions (34)

Dépendances de Runtime (2):

  • activesupport >= 3.0.0, ~> 3.0
  • railties < 4.0.0
  • Propriétaires:

    Auteurs:

    • Luke Imhoff

    Total de contrôle SHA 256:

    3d75343a0645512baca9bf51ed9c1faad5e10332d6801f5b0cdd5608146fe563

    Total de téléchargements 2 199 186

    Pour cette version 18 565

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-3-clause

    Version de Ruby requise: >= 2.1

    Liens: