RubyGems Navigation menu

metasploit-concern 0.1.0

Automatically includes Modules from app/concerns//.rb into to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versões:

  1. 4.0.4 - April 05, 2022 (18,5 KB)
  2. 4.0.3 - September 16, 2021 (18,5 KB)
  3. 4.0.2 - May 05, 2021 (18,5 KB)
  4. 4.0.1 - April 29, 2021 (18,5 KB)
  5. 4.0.0 - April 28, 2021 (18,5 KB)
  6. 0.1.0 - June 05, 2014 (11 KB)
Mostrar todas as versões (34)

Runtime Dependencies (1):

  • activesupport >= 3.0.0, ~> 3.0
  • Donos:

    Autores:

    • Luke Imhoff

    SHA 256 checksum:

    b6b5095eca8a9b2f68b89c3beb32e5c37415d524384893c72b77c47f245e8ce5

    Total de downloads 2.193.109

    Desta versão 2.782

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-3-clause

    Versão Requerida do Ruby: >= 0

    Links: