RubyGems Navigation menu

metanorma 1.5.1

Library to process any Metanorma standard.

Versions:

  1. 1.5.5 - January 24, 2023 (33 KB)
  2. 1.5.4 - December 19, 2022 (33 KB)
  3. 1.5.3 - November 21, 2022 (33.5 KB)
  4. 1.5.2 - November 07, 2022 (33.5 KB)
  5. 1.5.1 - October 10, 2022 (36 KB)
Show all versions (97 total)

Runtime Dependencies (8):

fontist >= 1.14.3
isodoc >= 2.3.1
metanorma-utils ~> 1.4.0
mn2pdf ~> 1
nokogiri >= 0
pry >= 0

Development Dependencies (9):

debug >= 0
mnconvert >= 0
rake ~> 13.0
rspec ~> 3.0
rspec-command ~> 1.0
rubocop ~> 1.5.2
sassc ~> 2.4.0

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

94eb26a14c85b74b25237ad9eee8b09ab6d167801d8ea87928f98f7fdf9c6e96

Total downloads 304,140

For this version 2,069

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-2-Clause

Required Ruby Version: >= 2.5.0

Links: