RubyGems Navigation menu

metanorma-iso 1.5.10

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versiones:

  1. 1.5.10 - October 11, 2020 (1 MB)
  2. 1.5.9 - September 26, 2020 (1 MB)
  3. 1.5.8 - September 11, 2020 (1 MB)
  4. 1.5.7 - September 11, 2020 (1 MB)
  5. 1.5.6 - September 11, 2020 (1 MB)
Mostrar todas las versiones (69 total)

dependencias de Runtime (6):

dependencias de Development (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propietarios:

    Subida por:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    7aaa074c775196925f60de11483b56eefda07507b6e8779e7cdf81967620f25a

    Total de descargas 86.024

    Para esta versión 422

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-2-Clause

    Versión de Ruby requerida: >= 2.4.0

    Enlace: