RubyGems Navigation menu

metanorma-iso 2.6.4

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.7.7 - April 22, 2024 (834 KB)
  2. 2.7.6 - April 08, 2024 (833 KB)
  3. 2.7.5 - March 25, 2024 (830 KB)
  4. 2.7.4 - March 10, 2024 (822 KB)
  5. 2.7.3 - March 04, 2024 (818 KB)
  6. 2.6.4 - December 22, 2023 (526 KB)
Show all versions (161 total)

Runtime Dependencies (8):

mnconvert ~> 1.14
pubid-cen >= 0
pubid-iec >= 0
pubid-iso ~> 0.6.0
ruby-jing >= 0
tokenizer ~> 0.3.0

Development Dependencies (13):

debug >= 0
guard ~> 2.14
guard-rspec ~> 4.7
iev ~> 0.3.0
rake ~> 13.0
rspec ~> 3.6
rubocop ~> 1.5.2
sassc = 2.4.0
simplecov ~> 0.15
timecop ~> 0.9
vcr ~> 6.1.0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

d69315b91f8aca8e8714d24dbf15a4d06c51bbf6e6d7255c26f071bdf7719306

Total downloads 337,902

For this version 840

License:

BSD-2-Clause

Required Ruby Version: >= 2.7.0

Links: