RubyGems Navigation menu

metanorma-iso 1.4.3

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

版本列表:

  1. 1.6.1 - January 11, 2021 (1.3 MB)
  2. 1.6.0 - December 27, 2020 (1.3 MB)
  3. 1.5.14 - December 14, 2020 (1.3 MB)
  4. 1.5.13 - November 30, 2020 (1.3 MB)
  5. 1.5.12 - November 09, 2020 (1.3 MB)
  6. 1.4.3 - July 26, 2020 (1.3 MB)
显示所有 (75 个版本)

Runtime 依赖关系 (6):

Development 依赖关系 (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    afcb89d18c91a8c6b78870f5491a74032c833fc0c4cd7758dea77cea199c742b

    下载总次数 95,840

    这个版本 651

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 2.4.0

    相关链接: