RubyGems Navigation menu

metanorma-iso 1.4.3

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versões:

  1. 1.5.8 - September 11, 2020 (1,34 MB)
  2. 1.5.7 - September 11, 2020 (1,34 MB)
  3. 1.5.6 - September 11, 2020 (1,34 MB)
  4. 1.5.5 - August 27, 2020 (1,33 MB)
  5. 1.5.4 - August 27, 2020 (1,33 MB)
  6. 1.4.3 - July 26, 2020 (1,33 MB)
Mostrar todas as versões (67)

Runtime Dependencies (6):

Development Dependencies (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    afcb89d18c91a8c6b78870f5491a74032c833fc0c4cd7758dea77cea199c742b

    Total de downloads 83.484

    Desta versão 587

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.4.0

    Links: