RubyGems Navigation menu

metanorma-gb 1.3.9

metanorma-gb lets you write GB standards (Chinese national standards) in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-gb.

Versions:

  1. 1.4.0 - June 26, 2020 (651 ko)
  2. 1.3.27 - June 19, 2020 (649 ko)
  3. 1.3.26 - June 08, 2020 (648 ko)
  4. 1.3.25 - May 29, 2020 (617 ko)
  5. 1.3.24 - May 26, 2020 (617 ko)
  6. 1.3.9 - November 28, 2019 (613 ko)
Voir toutes les versions (52)

Dépendances de Runtime (5):

Dépendances de Development (11):

  • bundler ~> 2.0.1
  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma >= 0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    0d0e405c776d7ede1db1d68c0d4ef630a4d41adecb8c91e3d8b7eecc242178c7

    Total de téléchargements 65 054

    Pour cette version 1 338

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    BSD-2-Clause

    Version de Ruby requise: >= 2.4.0

    Liens: