RubyGems Navigation menu

metanorma-gb 1.3.9

metanorma-gb lets you write GB standards (Chinese national standards) in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-gb.

Versiones:

  1. 1.3.24 - May 26, 2020 (600 KB)
  2. 1.3.23 - May 13, 2020 (600 KB)
  3. 1.3.22 - May 01, 2020 (600 KB)
  4. 1.3.21 - April 17, 2020 (600 KB)
  5. 1.3.20 - April 03, 2020 (600 KB)
  6. 1.3.9 - November 28, 2019 (600 KB)
Mostrar todas las versiones (48 total)

dependencias de Runtime (5):

dependencias de Development (11):

  • bundler ~> 2.0.1
  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma >= 0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propietarios:

    Subida por:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    0d0e405c776d7ede1db1d68c0d4ef630a4d41adecb8c91e3d8b7eecc242178c7

    Total de descargas 57.758

    Para esta versión 1.277

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    BSD-2-Clause

    Versión de Ruby requerida: >= 2.4.0

    Enlace: