RubyGems Navigation menu

metadata-json-lint 2.4.0

Utility to verify Puppet metadata.json files

Versiones:

  1. 3.0.1 - August 13, 2021 (30 KB)
  2. 3.0.0 - November 24, 2020 (20 KB)
  3. 2.4.0 - June 12, 2020 (20 KB)
  4. 2.3.0 - April 13, 2020 (20 KB)
  5. 2.2.0 - July 26, 2018 (20 KB)
Mostrar todas las versiones (22 total)

dependencias de Runtime (2):

dependencias de Development (5):

Propietarios:

Subida por:

Autores:

  • Vox Pupuli

SHA 256 checksum:

0bbf34b3baa82c03f28fda27ea2696c5844cb41ef40d2f0f2e875dbdc0d7d3cd

Total de descargas 5.742.211

Para esta versión 694.769

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.0.0

Enlace: