RubyGems Navigation menu

meta-spotify 0.2.0

A ruby wrapper for the Spotify Metadata API. See https://developer.spotify.com/technologies/web-api/ for API documentation.

Versions:

  1. 0.3.3 - April 21, 2014 (42 KB)
  2. 0.3.2 - January 25, 2014 (42 KB)
  3. 0.3.1 - March 16, 2013 (42 KB)
  4. 0.3.0 - October 09, 2012 (42 KB)
  5. 0.2.0 - August 30, 2012 (41.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • fakeweb >= 1.2.4
  • shoulda >= 2.10.2
  • Owners:

    Authors:

    • Phil Nash

    SHA 256 checksum:

    2c2407011174263170d6c1b616aecf05e093adae140b4cd94106ed5ac45fb0bb

    Total downloads 44,566

    For this version 2,349

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: