RubyGems Navigation menu

mauth-client 5.0.0

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

版本列表:

  1. 6.1.1 - September 15, 2020 (39.0 KB)
  2. 6.1.0 - September 10, 2020 (39.0 KB)
  3. 6.0.0 - May 07, 2020 (38.5 KB)
  4. 5.1.0 - January 15, 2020 (38.0 KB)
  5. 5.0.2 - August 21, 2019 (37.5 KB)
  6. 5.0.0 - July 23, 2019 (37.5 KB)
显示所有 (15 个版本)

Runtime 依赖关系 (6):

Development 依赖关系 (8):

  • benchmark-ips ~> 2.7
  • bundler >= 1.17
  • byebug >= 0
  • rack-test ~> 1.1.0
  • rake ~> 12.0
  • rspec ~> 3.8
  • simplecov ~> 0.16
  • timecop ~> 0.9
  • 所有者:

    Pushed by:

    作者:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    8de5d14b2a2bc7bae33f80addf3091419c4cb74e96fbaa64dacb348bcfe5186e

    下载总次数 759,704

    这个版本 2,553

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: