RubyGems Navigation menu

mauth-client 5.0.0

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versions:

  1. 6.1.1 - September 15, 2020 (39 ko)
  2. 6.1.0 - September 10, 2020 (39 ko)
  3. 6.0.0 - May 07, 2020 (38,5 ko)
  4. 5.1.0 - January 15, 2020 (38 ko)
  5. 5.0.2 - August 21, 2019 (37,5 ko)
  6. 5.0.0 - July 23, 2019 (37,5 ko)
Voir toutes les versions (15)

Dépendances de Runtime (6):

Dépendances de Development (8):

  • benchmark-ips ~> 2.7
  • bundler >= 1.17
  • byebug >= 0
  • rack-test ~> 1.1.0
  • rake ~> 12.0
  • rspec ~> 3.8
  • simplecov ~> 0.16
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    Total de contrôle SHA 256:

    8de5d14b2a2bc7bae33f80addf3091419c4cb74e96fbaa64dacb348bcfe5186e

    Total de téléchargements 759 723

    Pour cette version 2 553

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: