RubyGems Navigation menu

master_slave_adapter 1.1.2

(MySQL) Replication Aware Master/Slave Database Adapter for ActiveRecord

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.2 - November 26, 2012 (20.0 KB)
  2. 1.1.1 - November 17, 2012 (20.0 KB)
  3. 1.1.0 - November 15, 2012 (20.0 KB)
  4. 1.0.0 - July 24, 2012 (20.0 KB)
  5. 1.0.0.beta2 - June 20, 2012 (20.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (1):

activerecord < 4.0, >= 2.3.9

Development 依赖 (2):

rake >= 0
rspec >= 0

业主:

作者:

  • Mauricio Linhares, Torsten Curdt, Kim Altintop, Omid Aladini, Tiago Loureiro, Tobias Schmidt, SoundCloud

SHA 256 校验和:

5c7f587ab72776c9e900b40ca26bcd47f2a07c169c80ed606d423ad35beb2489

下载总量 23,928

这个版本 4,949

许可:

需要的 Ruby 版本: >= 1.8.7

需要的 RubyGems 版本: >= 1.3.7

链接: