RubyGems Navigation menu

master_slave_adapter 1.1.2

(MySQL) Replication Aware Master/Slave Database Adapter for ActiveRecord

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.1.2 - November 26, 2012 (20KB)
  2. 1.1.1 - November 17, 2012 (20KB)
  3. 1.1.0 - November 15, 2012 (20KB)
  4. 1.0.0 - July 24, 2012 (20KB)
  5. 1.0.0.beta2 - June 20, 2012 (20.5KB)
全てのバージョンを表示(全7件)

Runtime依存関係 (1):

activerecord < 4.0, >= 2.3.9

Development依存関係 (2):

rake >= 0
rspec >= 0

所有者:

作者:

  • Mauricio Linhares, Torsten Curdt, Kim Altintop, Omid Aladini, Tiago Loureiro, Tobias Schmidt, SoundCloud

SHA 256チェックサム:

5c7f587ab72776c9e900b40ca26bcd47f2a07c169c80ed606d423ad35beb2489

累計ダウンロード数 23,951

このバージョンのみ 4,954

ライセンス:

N/A

必要なRubyのバージョン: >= 1.8.7

必要なRubyGemsのバージョン: >= 1.3.7

リンク: