RubyGems Navigation menu

marfa 0.2.0

Sinatra-based wrapper for our projects

Versions:

  1. 0.10.2 - April 18, 2018 (16.5 KB)
  2. 0.10.1 - February 15, 2018 (16.5 KB)
  3. 0.10.0 - February 06, 2018 (16.5 KB)
  4. 0.9.1 - December 29, 2017 (16.5 KB)
  5. 0.9.0 - December 21, 2017 (16.5 KB)
  6. 0.2.0 - February 15, 2017 (13 KB)
Show all versions (60 total)

Runtime Dependencies (18):

  • babel-transpiler ~> 0.7
  • closure-compiler >= 1.1.12, ~> 1.1
  • compass >= 1.0.3, ~> 1.0
  • csso-rails ~> 0.5.0
  • device_detector ~> 1.0
  • haml >= 4.0.7, ~> 4.0
  • htmlcompressor ~> 0.3.1
  • pony ~> 1.11
  • puma ~> 3.7
  • rack_csrf ~> 2.6
  • rake ~> 12
  • redis >= 3.3.3, ~> 3.3
  • rest-client ~> 2
  • sass >= 3.4.23, ~> 3.4
  • sinatra >= 1.4.2, ~> 1.4
  • sinatra-contrib ~> 1.4
  • yard >= 0.9.8, ~> 0.9
  • yard-sinatra ~> 1
  • Owners:

    Authors:

    • Max Krechetov, Roman Yakushev, Anatoly Matov

    SHA 256 checksum:

    a38372fa369fcc367c0f5243b0c17025a30e78fc2cbb1401a50cd3f51bf444b9

    Total downloads 47,327

    For this version 1,259

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: = 2.3.0

    Links: