RubyGems Navigation menu

machinist-dm 0.0.2

Allows Machinist 2 to operate with DataMapper instead of ActiveRecord

Versiones:

  1. 0.0.2 - September 03, 2011 (6 KB)
  2. 0.0.1 - August 26, 2011 (6 KB)

dependencias de Runtime (3):

  • activesupport >= 0
  • i18n >= 0
  • machinist >= 2.0.0.beta2
  • dependencias de Development (5):

    Propietarios:

    Autores:

    • Chris Corbyn

    SHA 256 checksum:

    6172a82e43c72595af91638cf906cf57d2b5d3f8243eef6de18435c9a0beeaf3

    Total de descargas 9.292

    Para esta versión 6.168

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: