RubyGems Navigation menu

lotus-router 0.2.0

Rack compatible HTTP router for Ruby

Versions:

  1. 0.5.1 - January 19, 2016 (27.5 KB)
  2. 0.5.0 - January 12, 2016 (27.5 KB)
  3. 0.4.3 - September 30, 2015 (24.5 KB)
  4. 0.4.2 - July 10, 2015 (24.5 KB)
  5. 0.4.1 - June 23, 2015 (24.5 KB)
  6. 0.2.0 - December 23, 2014 (22 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • http_router ~> 0.11
  • lotus-utils >= 0.3.2, ~> 0.3
  • Development Dependencies (3):

    Owners:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    5d65ff62df0143dfd547aa29d167449768affdc1b9c8a8fb931df3b0f7543ef3

    Total downloads 40,806

    For this version 2,348

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: