RubyGems Navigation menu

lotus-router 0.4.2

Rack compatible HTTP router for Ruby

Versions:

  1. 0.5.1 - January 19, 2016 (27.5 KB)
  2. 0.5.0 - January 12, 2016 (27.5 KB)
  3. 0.4.3 - September 30, 2015 (24.5 KB)
  4. 0.4.2 - July 10, 2015 (24.5 KB)
  5. 0.4.1 - June 23, 2015 (24.5 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • http_router ~> 0.11
  • lotus-utils >= 0.5.1, ~> 0.5
  • Development Dependencies (3):

    Owners:

    Authors:

    • Luca Guidi, Trung Lê, Alfonso Uceda Pompa

    SHA 256 checksum:

    336f6b32e777be5950c550f1b1af328cb20b67bb87cc2b9b4999076588bd978b

    Total downloads 38,847

    For this version 4,279

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: