RubyGems Navigation menu

logstash-mixin-ecs_compatibility_support 1.2.0-java

This gem is meant to be a dependency of any Logstash plugin that wishes to use the ECS-Compatibility mode introduced in Logstash 7.x while maintaining backward-compatibility with earlier Logstash releases. When used on older Logstash versions, this adapter provides an implementation of ECS-Compatibility mode that can be controlled at the plugin instance level.

Versions:

  1. 1.3.0 - June 07, 2021 java (16,5 ko)
  2. 1.2.0 - May 04, 2021 java (16 ko)
  3. 1.1.0 - January 25, 2021 java (15 ko)
  4. 1.0.0 - July 09, 2020 java (12 ko)

Dépendances de Runtime (1):

Dépendances de Development (4):

Propriétaires:

Pushed by:

Auteurs:

  • Elastic

Total de contrôle SHA 256:

f24e0c3c6aaccf8fdb404a7199c5a7260454303139566ec83dbefb06dfcece4b

Total de téléchargements 937 854

Pour cette version 17 666

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: