RubyGems Navigation menu

logstash-mixin-ecs_compatibility_support 1.1.0-java

This gem is meant to be a dependency of any Logstash plugin that wishes to use the ECS-Compatibility mode introduced in Logstash 7.x while maintaining backward-compatibility with earlier Logstash releases. When used on older Logstash versions, this adapter provides an implementation of ECS-Compatibility mode that can be controlled at the plugin instance level.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.3.0 - June 07, 2021 java (16.5 KB)
  2. 1.2.0 - May 04, 2021 java (16.0 KB)
  3. 1.1.0 - January 25, 2021 java (15.0 KB)
  4. 1.0.0 - July 09, 2020 java (12.0 KB)

Runtime 依赖 (1):

logstash-core >= 6.0.0

Development 依赖 (4):

业主:

推送:

作者:

  • Elastic

SHA 256 校验和:

f060bc66644dcc3fb8fca1f82880a81ef20ca4641f64dc27029fdc49bcac257c

下载总量 1,713,298

这个版本 65,341

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: