RubyGems Navigation menu

logstash-input-neo4j 2.0.8-java

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 2.0.8 - April 16, 2019 java (14 KB)
  2. 2.0.6 - August 15, 2017 java (14 KB)
  3. 2.0.5 - June 23, 2017 java (14 KB)
  4. 2.0.2 - October 14, 2015 java (13 KB)
  5. 2.0.1 - October 08, 2015 java (13 KB)
Show all versions (8 total)

Runtime Dependencies (4):

Development Dependencies (2):

Owners:

Authors:

  • Pere Urbon-Bayes, Elastic

SHA 256 checksum:

4d01ff5b26c8d3995b2449fc16d28bc00a5c820ab636df1fe2856ac52743e194

Total downloads 13,398

For this version 1,297

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: