RubyGems Navigation menu

logstash-input-dis 1.1.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 1.1.4 - February 17, 2020 (22.4 MB)
  2. 1.1.3 - June 10, 2019 (14 MB)
Show all versions (4 total)

Runtime Dependencies (4):

Development Dependencies (3):

Requirements:

jar 'com.huaweicloud.dis:huaweicloud-dis-kafka-adapter', '1.2.9'

jar 'org.apache.logging.log4j:log4j-slf4j-impl', '2.8.2'

Owners:

Pushed by:

Authors:

  • Data Ingestion Service

SHA 256 checksum:

0dc27c8df2a66f1366206dcd151c5dba14df7fa696438d815f34d85ccf870d65

Total downloads 1,954

For this version 670

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: