RubyGems Navigation menu

logstash-filter-metrics 4.0.7

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 4.0.7 - January 20, 2021 (16 ko)
  2. 4.0.6 - February 05, 2019 (13 ko)
  3. 4.0.5 - November 07, 2017 (13 ko)
  4. 4.0.4 - August 15, 2017 (13 ko)
  5. 4.0.3 - June 23, 2017 (12,5 ko)
Voir toutes les versions (24)

Dépendances de Runtime (3):

logstash-core-plugin-api >= 1.60, <= 2.99
metriks >= 0

Dépendances de Development (2):

Propriétaires:

Pushed by:

Auteurs:

  • Elastic

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 5 739 838

Pour cette version 1 337 364

License:

Apache License (2.0)

Version de Ruby requise: >= 0

Liens: