RubyGems Navigation menu

logging-appenders-airbrake 0.0.3

An appender for the Logging gem that sends all messages logged at the :error level to Airbrake

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.3 - March 05, 2016 (8.0 KB)
  2. 0.0.2 - March 21, 2015 (8.0 KB)
  3. 0.0.1 - October 09, 2014 (7.0 KB)

Runtime 依赖 (2):

airbrake ~> 4.1
logging >= 0

Development 依赖 (3):

bundler ~> 1.6
minitest ~> 5.1
rake >= 0

业主:

作者:

  • Skye Shaw

SHA 256 校验和:

d5e04a5b5ed86ef08c9aaaf82fb28cabb7c2ce419ebe4cdff4b19624150a26df

下载总量 8,432

这个版本 3,209

许可:

MIT

需要的 Ruby 版本: > 1.8.7

链接: