RubyGems Navigation menu

logging-appenders-airbrake 0.0.2

An appender for the Logging gem that sends all messages logged at the :error level to Airbrake

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.3 - March 05, 2016 (8 KB)
  2. 0.0.2 - March 21, 2015 (8 KB)
  3. 0.0.1 - October 09, 2014 (7 KB)

Runtime Dependencies (2):

airbrake >= 0
logging >= 0

Development Dependencies (2):

bundler ~> 1.6
rake >= 0

Owners:

Authors:

  • Skye Shaw

SHA 256 checksum:

e9114363323518b43c7da5c9aad6120886ac83ae0ac4baf965b47f3ca2d7f842

Total downloads 8,441

For this version 2,793

License:

MIT

Required Ruby Version: > 1.8.7

Links: