RubyGems Navigation menu

little-plugger 1.1.4

LittlePlugger is a module that provides Gem based plugin management. By extending your own class or module with LittlePlugger you can easily manage the loading and initializing of plugins provided by other gems.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.1.4 - August 28, 2015 (10 KB)
  2. 1.1.3 - November 17, 2011 (9 KB)
  3. 1.1.2 - February 02, 2010 (9 KB)
  4. 1.1.1 - November 09, 2009 (9 KB)
  5. 1.1.0 - November 04, 2009 (9 KB)
Mostrar todas as versões (7)

Development Dependencies (1):

rspec ~> 3.3

Donos:

Autores:

  • Tim Pease

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 84.132.455

Desta versão 77.689.427

Licenças:

N/A

Versão Requerida do Ruby: >= 0

Links: