RubyGems Navigation menu

little-plugger 1.1.4

LittlePlugger is a module that provides Gem based plugin management. By extending your own class or module with LittlePlugger you can easily manage the loading and initializing of plugins provided by other gems.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.1.4 - August 28, 2015 (10 KB)
  2. 1.1.3 - November 17, 2011 (9 KB)
  3. 1.1.2 - February 02, 2010 (9 KB)
  4. 1.1.1 - November 09, 2009 (9 KB)
  5. 1.1.0 - November 04, 2009 (9 KB)
Zeige alle Versionen (7 total)

Development Abhängigkeiten (1):

rspec ~> 3.3

Besitzer:

Autoren:

  • Tim Pease

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 84.297.423

Für diese Version 77.850.531

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 0

Links: